These pages cover SQL Compare 11.0 to 11.6, which is not the latest version. Help for other versions is also available.

Skip to end of metadata
Go to start of metadata

To use SQL Compare you need:

Supported SQL Server versions

  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
  • Windows Azure SQL Database
  • SQL Server on Amazon RDS
  • No labels