Skip to end of metadata
Go to start of metadata

Client requirements

  • Visual Studio 2010, 2012 or 2013 (all versions except Express and Shell)

If you don't see what you need, you can request it here.

SQL Server requirements

SQL Connect supports connections to the following versions of SQL Server:

  • SQL Server 2005, 2008 or 2008 R2, 2012, SQL Server on Amazon RDS
Icon
SQL Connect doesn't support connecting to SQL Server 2000.

If you don't see what you need, you can request it here.

Supported source control systems

SQL Connect works with all source control systems.

Icon
To see notifications of changes in Visual Studio, you may want to use a Visual Studio add-in for your source control system.
  • No labels