Skip to end of metadata
Go to start of metadata

To use Source Control for Oracle on your computer, need:

  • Oracle database 9iR2, 10g, 11g
  • Windows 7 or later
  • Microsoft .NET Framework 4

Subversion users need:

  • Subversion (SVN) 1.5 and later
  • SVN Client e.g. Tortoise SVN

Team Foundation Server users need:

  • Team Foundation Server (TFS) 2005, 2008, 2010, or 2012
  • Team Explorer or Visual Studio
  • No labels