These pages cover SQL Prompt versions 6.0 to 6.3. Help for older versions is also available.

Skip to end of metadata
Go to start of metadata

SQL Prompt is an add-in for the following development environments:

  • SQL Server Management Studio 2014
  • SQL Server Management Studio 2012
  • SQL Server Management Studio 2008 R2
  • SQL Server Management Studio 2008
  • SQL Server Management Studio 2005
  • Visual Studio 2013
  • Visual Studio 2012
  • Visual Studio 2010
  • Visual Studio 2008
  • Visual Studio 2005

Microsoft SQL Server support

SQL Prompt supports connecting to the following versions of SQL Server:

  • SQL Server 2014 CTP2

    Icon

    SQL Server 2014 CTP2 support is in beta. See the SQL Prompt 6.2 release notes.

  • SQL Server 2012
  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2005
  • SQL Server 2000
  • SQL Server Express Edition
  • Windows Azure SQL Database
  • SQL Server on Amazon RDS

Microsoft Windows support

SQL Prompt supports the following operating systems:

  • Windows 8
  • Windows Server 2012
  • Windows 7
  • Windows Server 2008
  • Windows Vista 
  • Windows Server 2003
  • Windows XP 

Other requirements

  • No labels