These pages cover SQL Packager 7, which isn't the latest version. Help for other versions is also available.

Skip to end of metadata
Go to start of metadata

To use SQL Packager you need:

The following versions of SQL Server are supported:

  • SQL Server 2005
  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2012
  • SQL Server on Amazon RDS
Icon

Please note that this product has not been tested on an Itanium server.

  • No labels