Skip to end of metadata
Go to start of metadata

To use SQL Test you need:

  • One of the following Microsoft Windows operating systems:
    • Windows 7
    • Windows Server 2008
    • Windows 8
    • Windows 10
  • SQL Server Management Studio 2008 R2, 2012, 2014 or 2016
  • Microsoft .NET Framework 4.0 or later

The following versions of Microsoft SQL Server are supported:

  • SQL Server 2005
  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2012
  • SQL Server 2014
  • SQL Server 2016
  • SQL Server on Amazon RDS
  • No labels