These pages cover SQL Scripts Manager 1.0 to 1.3, which is not the latest version. Help for other versions is also available.

Skip to end of metadata
Go to start of metadata

Microsoft SQL Server support

SQL Scripts Manager supports the following versions of Microsoft SQL Server:

  • SQL Server 2000
  • SQL Server 2005
  • SQL Server 2008
  • SQL Server 2008 R2

Microsoft Windows support

SQL Scripts Manager is supported by the following Microsoft Windows operating systems:

  • Windows 2000
  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows Server 2003
  • Windows Server 2008
  • No labels