Data Compare for Oracle 5

Requirements and supported Oracle versions

To use Redgate's Oracle solution, you need:

  • Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2, Windows 2016, Windows Vista, Windows 7, Windows 8 or Windows 10
  • Microsoft .NET Framework version 4.7.2 or later

To use the Schema Compare and/or Data Compare for Oracle cmdlines on Linux, please see Linux-Compatible Command Line.

Supported Oracle versions

 Redgate's Oracle solution are compatible with the following Oracle versions:

  • 19c
  • 18c
  • 12c
  • 11g
  • 10g
  • 9i

Redgate's Oracle solution can also be used with Amazon RDS for Oracle.

Require Technical Assistance

If you have technical problems or questions using Redgate's Oracle Tools, please tell us on the forums or contact Redgate support.


Didn't find what you were looking for?