Skip to end of metadata
Go to start of metadata

Visual Studio extension requirements

  • Visual Studio 2012 Professional, Premium, or Ultimate
  • Visual Studio 2013 Professional, Premium, or Ultimate
  • Visual Studio 2015 Community, Professional, or Enterprise
  • Visual Studio 2017 Community, Professional, or Enterprise
    • With the Data storage and processing workload installed

 

Build components requirements

  • Any continuous integration server that can run MSBuild

 

Release components requirements

  • Any release server that can run PowerShell

 

Common requirements

Supported SQL Server versions

  • SQL Server 2005
  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2012
  • SQL Server 2014
  • SQL Server 2016
  • Azure SQL Database

Supported Operating Systems

  • Windows 7 and later
  • Windows Server 2008 R2 and later
  • No labels