SQL Dependency Tracker 3

Using SQL Dependency Tracker in a new version of SQL Server Management Studio

If you already have SQL Dependency Tracker installed, and you install a new version of SQL Server Management Studio, SQL Dependency Tracker won't appear in the new version of SQL Server Management Studio.

To use SQL Dependency Tracker in the new version of SQL Server Management Studio, you need to repair the SSMS Integration Pack Framework installation:

  1. Open Programs and Features
  2. Right-click SSMS Integration Pack Framework 1 and select Repair.

You should now be able to use SQL Dependency Tracker in the new version of SQL Server Management Studio.


Didn't find what you were looking for?