SQL Prompt 4

Requirements

The suggested minimum requirements for the machines you install SQL Prompt on:

  • Windows XP, Windows Vista, Windows 7, Windows Server 2003 or Windows Server 2008
  • SQL Server Management Studio (2005, 2008, 2008 R2, including SSMS Express), Visual Studio (2005, 2008 or 2010)
  • Microsoft .NET Framework 3.5 or later
  • MDAC 2.8 or later
  • 256 MB RAM
  • 500 MB hard disk space available during installation

SQL Prompt supports connecting to the following versions of SQL Server:

  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2005
  • SQL Server 2000
  • SQL Server Express Edition


Didn't find what you were looking for?