SQL Prompt 9

Requirements

SQL Prompt is an add-in for the following development environments:

  • SQL Server Management Studio 18
  • SQL Server Management Studio 2017
  • SQL Server Management Studio 2016
    • NOTE: SQL Prompt doesn't work well with the first release of SSMS 2016 (version: 13.0.15000.23). If you get any errors about UIConnectionInfo please upgrade SSMS.
  • SQL Server Management Studio 2014
  • SQL Server Management Studio 2012
  • Visual Studio 2019
  • Visual Studio 2017
  • Visual Studio 2015

Microsoft SQL Server support

SQL Prompt can connect to the following versions of SQL Server:

  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2005
  • SQL Server 2000
  • SQL Server Express Edition

Microsoft Windows support

You can use SQL Prompt with the following operating systems:

  • Windows 10
  • Windows 8
  • Windows Server 2012
  • Windows 7

Other requirements

Microsoft .NET Framework 4.7.2


Didn't find what you were looking for?