SQL Test 4

Requirements

To use SQL Test you need:

  • One of the following Microsoft Windows operating systems:
    • Windows 7
    • Windows Server 2008 or later
    • Windows 8
    • Windows 10
  • SQL Server Management Studio 2016, 17 or 18
  • Microsoft .NET Framework 4.7.2 or later

The following versions of Microsoft SQL Server are supported:

  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2012
  • SQL Server 2014
  • SQL Server 2016
  • SQL Server 2017
  • SQL Server 2019
  • SQL Server 2022
  • Azure SQL Database & Virtual Machines
  • Amazon Virtual Machines
  • Google Cloud SQL for SQL Server & Virtual Machines


Please note, SSMS versions 18.0-18.4 are not supported.


Didn't find what you were looking for?