SQL Change Automation 4

Octopus Deploy

Server

Requirements

Octopus Deploy 3.7 or later

Agent

Requirements

  • Powershell 3 or greater (download)
  • Microsoft ODBC Driver 13.1 for SQL Server (download)
  • Microsoft Command Line Utilities 14.0 for SQL Server (download)

After installing the above, the machine (or agent process) must be restarted: the above installer adds the utility to the PATH system environment variable, enabling SQL Change Automation to find and execute the SqlCmd utility.

Installation

See Installing PowerShell components



Didn't find what you were looking for?